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USING ONENOTE 20071 AND 2010 
GINI COURTER, M.B.A., TRIAD CONSULTING 
OneNote is a great tool for note taking, organizing, and sharing. OneNote is organized into 

notebooks, sections, folders, and pages.  

ENTERING, FORMATTING, AND EDITING TEXT 

To type notes, click wherever on the page you want the notes to appear, and then type. 

OneNote creates a note container for each block of text that you type or write. 

MOVING TEXT  

To move text within the same page, move the pointer over the text. When the note container 

appears, click the top edge of the note container, and then drag the container to a new location 

on the page. To copy or move text from one page to another page, right-click the top edge of 

the note container, click Copy or Cut on the shortcut menu, and then paste the notes to the 

page you want. 

REARRANGING NOTES ON A PAGE 

Click the top edge of the note container that you want to move, and then drag the container to 

a new location on the page. 

 To move a paragraph, move the pointer over the paragraph handle until the pointer 

becomes a four-headed arrow, and then drag the paragraph to its new location on the 

page. If the paragraph that you move contains indented paragraphs, the indented 

paragraphs are moved with the selected paragraph. To select only the top paragraph, 

click its handle again. 

 You can merge note containers by pressing SHIFT while dragging one note container 

over another. 

 By default, note containers and other items on a page snap to an invisible grid when 

they are moved around on the page. This makes it easier to line up note containers, 

images, and other elements on the page. You can override this setting temporarily by 

holding down ALT while you drag a note container. 

ADDING SPACE TO A PAGE 

2007: Click Insert Extra Writing Space on the Writing Tools toolbar then:  

2010: On the Insert tab of the Ribbon, click Insert Space then: 

                                                      

1
 Selected OneNote 2007 information in this handout is from office.microsoft.com 



 

 E
n

te
ri

n
g,

 F
o

rm
at

ti
n

g,
 a

n
d

 E
d

it
in

g 
Te

xt
 

5 

 

On the page, click where you want to insert more space, and then drag the pointer in the 

direction indicated by the arrow to add as much space as you want. 

 Drag to add space at the edges of the page or between lines of text. 

TIP   To quickly add more space to the bottom of a page, click the Scroll 

Down by Half Page icon at the bottom of the vertical scroll bar. 

CREATING A NEW PAGE 

Click the New Page button above the page tabs to quickly create a new page. (Click the arrow 

next to the New Page button to choose a blank page, to create a subpage in a page group, or to 

create a page from a template.) In the Title box at the top of the page, type a title for the page. 

The title you type appears in the page tab along the side of the OneNote window. 

CHANGING THE ORDER OF PAGES 

To move a page within a section, click and drag the page tab slightly to the right until a small 

arrow appears, and then drag the page tab up or down to a new location in the current section. 

SAVING NOTES 

OneNote automatically and continuously saves your work while you take notes, whenever you 

switch to another page or section, and whenever you close sections and notebooks. There is no 

need to save your notes manually, even when you finish them. 

TIP   To save a copy of a section of your notes to a different location, use the 

Save As command on the File menu. OneNote will automatically save any 

further changes to that section of notes to that new location. 

INSERTING THE TIME AND DATE 

Depending on how you use OneNote, you can use your computer's current date and time in 

your notes to mark or track chronological events. For example, you can keep a log of phone 

calls received at specific times during the day, or mark entries in your OneNote weblog or diary 

with the current date. 

Place the pointer where you want to add a date and time stamp. Do one of the following: 

 2007: On the Insert menu, click Date and Time or 2010: on the Insert tab in the 

Time Stamp group click Date, Time, or Date & Time. 

 To insert the current date and time, press ALT+SHIFT+F. 

 To insert only the date, press ALT+SHIFT+D. 

 To insert only the time, press ALT+SHIFT+T. 
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 TIP   OneNote automatically adds a date and time stamp under the page 

title whenever a new page is created. To change the date or time stamp of a 

page, click the date or time, and then click the calendar or clock icon that 

appears.  

By default, OneNote uses the date and time format specified in the Control Panel in Microsoft 

Windows.  

ADDING OR EDITING A HYPERLINK 

OneNote automatically creates a hyperlink whenever you type or paste an Internet or World 

Wide Web URL into your notes. 

To add a hyperlink, do one of the following: 

 In your notes, type or paste the Internet address that the hyperlink should point to. For 
example, to add a hyperlink to the Microsoft Web site, type http://www.microsoft.com. 

 On the Insert menu or tab, click Hyperlink, and in the Insert Hyperlink dialog box, specify 
the Internet address that the hyperlink should point to, and then specifiy the Text to 
Display where the hyperlink appears in your notes. 

TIP   To create hyperlinks to other locations in your notebook so you can 

navigate more quickly, click the notebook section containing the page you 

want to link to, right-click its page tab in the margin, click Copy Hyperlink to 

this Page, and then paste the hyperlink wherever you want it to appear. 

TIPS FOR HYPERLINKS 

 To edit a hyperlink, right-click the hyperlink, and then click Edit Hyperlink on the 

shortcut menu. 

 To create a hyperlink to another page in your notebook, open the notebook section 

containing the page that you want to link to, right-click the tab of the page in the 

margin, click Copy Hyperlink to this Page, and then paste the hyperlink wherever you 

want it to appear in your notes. 

 To create a hyperlink to another section in your notebook, right-click the tab of the 

section that you want to link to, click Copy Hyperlink to this Section, and then paste the 

hyperlink wherever you want it to appear in your notes. 

 To create a hyperlink to another OneNote notebook on your computer, right-click in the 

Navigation bar the name of the notebook that you want to link to, click Copy Hyperlink 

to this Notebook, and then paste the hyperlink wherever you want it to appear in your 

notes. 



 

 W
o

rk
in

g 
w

it
h

 P
ic

tu
re

s 
an

d
 G

ra
p

h
ic

s 

7 

 

 To create a hyperlink to a Web site whose URL contains spaces, type an angle bracket (< 

>) at the beginning and end of the URL (for example, type <http://wide world 

importers>). 

 To create a hyperlink to an e-mail address, type mailto: and then type the e-mail 

address (for example, type mailto:someone@example.com). 

 To create a hyperlink in your notes to a document on your computer, type file:// and 

then type the document's location and file name (for example, type file://C:\My 

Documents\Resume.doc). If the file name contains spaces, type an angle bracket at the 

beginning and end of the path (for example, type <file://C:\My Documents\My 

Resume.doc>). 

CREATING A TABLE 

1. Click the location where you want to insert a table. 

2. On the Table menu (2007) or on the Insert tab in the Table group, choose Insert Table. 

3. In the Insert Table dialog box, enter the number of columns and rows you want. 

TIP   You can create a table quickly by drawing it. On the Standard toolbar, 

click the Insert Table button, and then drag the pointer down and to the right 

to specify the number of rows and columns you want. You can also use the 

TAB key to create a table and to add new columns to a table, and you can 

use the ENTER key to add new rows to a table. 

WORKING WITH PICTURES AND GRAPHICS  

You can insert pictures, graphics, and clipart into your notes. To insert a picture from a file on 

your computer, do the following: 

1. On the Insert menu, point to Picture, and then click From File (2007) or on the Insert tab 

click Picture (2010) 

2. In the Insert Picture dialog box, navigate to the location where the file is located, click to 

select the file, and then click Insert. 

To insert a picture from the World Wide Web, do the following: 

1. Open the Insert Picture dialog box.   

2. In the File name box, type or paste the complete URL of the image file, and then click 

Insert. 

You can annotate pictures that you have inserted into your notes by typing text over them. 

Therefore, unlike most other Microsoft Office programs, clicking an inserted picture in OneNote 

does not select the picture. Instead, it places an insertion point for typing text. If you want to 

select a picture that you have inserted, move the pointer over it. A dashed blue border appears 
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around the picture, and a blue cross-hair handle appears next to the picture. Click the border or 

the handle to select the picture. Once the picture is selected, click and drag it to a new location 

on the page. 

INSERTING A SCREEN CLIPPING 

You can use OneNote to take a picture of all or part of your computer screen, and then insert it 

into your notes. These pictures, which are called screen clippings, let you quickly capture 

information that you do not need to edit. For example, you might take a picture of your 

business trip itinerary on your travel agency's Web site, and then paste it into your notes so you 

can view it when you don't have access to the Web. 

1. In OneNote, on the Insert menu, click Screen Clipping. OneNote is minimized, and the 

last active window becomes visible. 

2. If necessary, switch to the program that displays the information that you want to 

capture as a picture (for example, a Web page in Internet Explorer). 

3. Click and hold the mouse button, and then drag the pointer in any direction to make a 

selection. For example, you can start from the upper left corner of the area that you 

want to capture, and then drag the pointer to the lower right. 

4. Release the mouse button to create the screen clipping and insert it into your notes. 

TIP   Whenever you create a screen clipping, it is automatically copied to the 

Clipboard. To insert the picture into any other program, click Paste or press 

CTRL+V wherever you want to insert the picture. 

Screen clippings are static images. When you take a screen clipping of something (for example, 

a Web page), and the information changes at the source, the screen clipping is not updated. 

TAGGING NOTES 

OneNote provides several predefined note tags, such as Important and To Do, that you can 

associate with your notes. You can also create your own custom note tags and search for 

tagged items. 

ADDING A NOTE TAG 

1. Place the pointer in the paragraph that you want to tag. 

2. 2007: On the Standard toolbar, click the arrow next to the Tags button, and then click 

the note tag you want. 2010: On the Home tab, choose a tag from the drop down list in 

the Tags group. For example, to attach a check box to something that you want to 

follow up on, click To Do. 

After you add tags to your notes, you can search your notes for tagged items and you can group 

tagged items together according to tag name. 
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SEARCHING FOR TAGGED NOTES 

1. 2007: On the Standard toolbar, click the arrow next to the Tags button, and then click 

Show all Tagged Notes. In 2010, on the Home tab in the Tags group click Find Tags.  

2. In the Tags Summary pane, narrow the Search scope if needed, and then click Refresh 

Results. 

You can use the To Do note tag as a check box to indicate whether you have followed up on an 

action item. Select or clear the box in the Note Tags Summary task pane or on the page 

containing the note tag. 

TIPS FOR NEW ONENOTE USERS 

 To increase your note-taking area on a small screen, you can hide the titles of the page 

tabs by clicking the Collapse Page Tabs arrow in the page tabs column. 

 To maximize your available screen space while taking notes, press F11 to use OneNote 

in Full Page view. (Press F11 again to exit Full Page view.) 

 Page tabs appear on the right side of your notebook by default. To display the page tabs 

on the left side of your notebook, in the Display category in the Options dialog box 

(Tools menu in 2007, File > Options in 2010), select the Page tabs appear on the left 

check box. 

 To change the default color that is applied to a new section, right-click the section tab at 

the top of the page, point to Section Color on the shortcut menu, and then click the 

color that you want to apply. Click None to remove coloring from a section entirely. 

 If you want to change the way OneNote is set up, you can customize any of the items on 

the menus and toolbars by right-clicking a 2007 toolbar or 2010 ribbon and then 

choosing Customize on the shortcut menu. In OneNote 2010, you can also customize the 

Quick Access bar with your frequently used commands.  

 If you have a microphone and a webcam, run the Tuning Wizard before you attempt to 

record audio and video notes. On the Tools menu, click Options. In the Options dialog 

box, click Audio and Video, and then click Tuning Wizard. 

 2007: To view a list of useful keyboard shortcuts that make accessing OneNote tools, 

commands, and dialog boxes faster and easier, click Keyboard Shortcuts on the Help 

menu. 

TIPS FOR TAKING NOTES 

 If copying and pasting text and graphics from a Web page to a page in your notebook 

doesn't seem to properly retain the formatting, try capturing the information in a screen 

clipping instead. On the Insert menu or tab, click Screen Clipping, and then drag the 

pointer to create a rectangular selection around the content on your screen that you 

want to capture. 
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 Save time by creating AutoCorrect entries for words and phrases that you type 

repeatedly. When you type the short form of AutoCorrect text on a notes page, 

OneNote automatically replaces it with the full text that you specified. In OneNote 2007, 

choose Tools > AutoCorrect Options. In OneNote 2010 choose File > Options then 

choose the Proofing category then click the AutoCorrect Options button. In the Replace 

box, type a word or phrase that you want OneNote to automatically replace when 

typed. In the With box, type the text that should appear in place of the replaced word or 

phrase. 

 To see when a block of notes was last written or updated, right-click the paragraph 

handle just before the text in any note container. The last two items on the shortcut 

menu will show you when the text was created or updated, and by whom. 

 To move an item, such as a block of text or a picture, so that it appears over or under 

another item on the page, hold down ALT while moving the item. 

 To quickly remove a note tag, place the cursor in the text that is tagged, and then press 

that note tag's keyboard shortcut (CTRL+1 through CTRL+9). You can also use this 

keyboard shortcut to quickly select or clear a To Do note tag. 

 To hide notes that you already followed up on and marked as complete, select the Show 

only unchecked items check box in the Note Tags Summary task pane. 

 You can easily modify the templates that are included with OneNote and create a 

custom page design of your own. 2007: Start by applying an existing template to a new, 

blank page, and then add or change anything you like. On the Format menu, click 

Templates. In the Templates task pane, click Save current page as a template. 2010: 

There are no templates; set page features on the View menu.  

INSERTING DOCUMENTS IN ONENOTE 

OneNote notebooks let you keep all kinds of information in one place. While you may use 

OneNote primarily for your own notes, inserting information from other sources is a great way 

to save time.  

ATTACHING A DOCUMENT OR FILE 

To keep a copy of any document or file as part of your notes, you can attach it to your notebook 

page. Double-clicking the attachment icon will open the document or file in its intended 

program (for example, a Word document attachment will open in Microsoft Word). Here’s how:  

1. On the Insert menu or tab, click Files. 

2. In the Choose a file or a set of files to insert dialog box, navigate to the location of the 

file that you want to insert, and then click to select it. (To select multiple files, hold 

down the CTRL key while you click to select additional files.) 
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3. Click Insert. A copy of the file is inserted on the current page and shown as an icon that 

you can double-click to open or view the document or file. 

OneNote attaches a copy of the document or file. OneNote does not maintain a link to the 

original file. If the original file is updated later, those changes will not appear in the copy you 

attached. 

INSERT A DOCUMENT OR FILE AS A PICTURE 

When you want to insert information from other files on your computer without attaching or 

linking to the files, you can insert a picture or "printout" of the information by using the 

OneNote printer driver. Instead of actually printing the file onto paper, the printer driver sends 

the printout to your notebook electronically. You can position the printout anywhere on a page. 

You cannot open and edit the printout as if it were the source file, but you can copy text from 

the printout and paste it anywhere for editing. You can also annotate the printout pictures with 

additional notes by typing or writing over them. 

1. On the Insert menu or tab choose File(s) as Printout(s). 

2. In the Choose Document to Insert dialog box, navigate to the location of the file that 

you want to insert, and then click to select it. (To select multiple files, hold down the 

CTRL key while you select the files.) 

3. Depending on the type of file you are inserting, OneNote will attempt to launch the 

source program for the file and then print its contents directly to the current notebook 

page as a picture. 

By default, each page of an inserted document or file is placed in your notes as a separate 

picture. You can move inserted printout pictures wherever you want them. 

1. Select the picture by moving the pointer over it and then clicking the dashed blue 

border or the picture handle alongside the picture. 

2. Click and drag the picture to a new location. 

COPYING TEXT FROM A FILE PRINTOUT PICTURE 

OneNote allows you to copy text from an inserted "print" image and paste it elsewhere for 

editing. 

1. Right-click the printout image, and then do one of the following: 

2. Click Copy Text from this Page of the Printout to copy the text from only the currently 

selected printout picture. 

3. Click Copy Text from All the Pages of the Printout to copy the text from all of the pages 

of an inserted printout picture. 

4. Navigate to the page in your notebook (or to another program) where you want to 

paste the text, and then press CTRL+V to paste the copied text. 
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ADDING AUDIO OR VIDEO CLIPS TO ONENOTE 

Microsoft Office OneNote enables you to record audio and video clips as you take notes. To 

record audio, you need a microphone. Most current models of laptop and portable computers 

have a built-in microphone that allows you to record audio in OneNote using no additional 

hardware. If your computer does not have a built-in microphone, you can purchase an external 

microphone, either digital or analog, and then plug it into the sound input jack on your 

computer. To record video, you need to connect a digital camera capable of recording movie 

clips, such as a webcam. 

Audio and video recordings can be useful note-taking tools in a variety of situations, including 

meetings and lectures. For example, you can use an audio recording as a way to verify notes 

that that you have taken in class. You can use a video recording to capture an important 

demonstration. If you do a lot of research, audio and video recordings also work well in 

conjunction with side notes. When you drag research information from the Web into a side 

note, you can annotate each item with an audio-recorded note about the item to later remind 

yourself about its significance. 

RECORD AN AUDIO OR VIDEO CLIP 

Audio and video recordings you make in OneNote are directly linked to any notes you take 

when the recording is made. This lets you later search your notes for keywords or specific text 

that is associated with a particular recording. For example, if you are in a meeting and the 

speaker is explaining a complex work process, you can record the presentation and then, in 

your notes, type "work process" to indicate the topic of the recording. Whenever you play back 

the recording, OneNote shows you the accompanying notes that you took. 

Note: To record audio or video clips in OneNote, Microsoft DirectX 9.0a or 

later and Microsoft Windows Media Player 9 or later are required. 

1. Click the location on the page where you want to place the recording — for example, 

beside a paragraph or photo that you are commenting on. 

2. In OneNote 2007: on the Standard toolbar, click the arrow next to the Record button, 

and then click either Record Audio Only or Record Video. A time stamp is placed on the 

page. In OneNote 2010: on the Insert tab in the Recording group choose Record Audio 

or Record Video.  

3. Start recording your audio notes or video notes. 

4. To finish the recording, click Stop on the Audio and Video Recording toolbar. 

NOTES If you choose Record Audio Only, OneNote records the sound clip as a .wma file. If you 

choose Record Video, OneNote combines audio and video in a .wmv file, provided that a 

microphone is connected to your computer or is available as part of the camera. Once a video 
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recording has been created in OneNote, you cannot separate the audio portion from the video 

portion in your notes. If OneNote is not running, you can still initiate an audio recording by 

right-clicking the OneNote icon at the far right of the Windows taskbar, and then clicking Start 

Recording Audio. 

PLAY BACK AN AUDIO OR VIDEO RECORDING 

1. Open the page that contains the audio or video recording that you want to play back. 

2. Click the icon next to the notes to see or hear the portion of the recording that's 

associated with those notes. 

3. Stop or pause the playback at any time by clicking Stop or Pause  on the Audio and 

Video Recording toolbar or tab. 

By default, the See Playback button on the Audio and Video Recording toolbar is active. This 

causes OneNote to select in turn each item you created during the recording. If you want to 

listen without following along in your notes, click the See Playback button to deactivate it. To 

play back only the audio portion of a video recording, on the Audio and Video Recording 

toolbar, click Hide Video Window. 

SHARE AUDIO OR VIDEO RECORDINGS WITH OTHERS 

You can share the audio and video recordings that you make with other people, even if they do 

not have OneNote installed on their computers. 

SEND AUDIO AND VIDEO FILES IN AN E-MAIL MESSAGE  

In OneNote 2007:  

1. On the Tools menu, click Options. 

2. In the Category list in the Options dialog box, click E-mail. Go to step 3 below.  

In OneNote 2010:  

1. Choose File then Options.  

2. Choose the Advanced category then scroll to the Email Sent from OneNote group.  

3. Select the Attach embedded files to the e-mail message as separate files option, and 

then click OK.  

4. Click the tab of the page that contains the audio or video files you want to send. 

5. On the File menu, point to Send Page To, and then click Mail Recipient (as Attachment). 

6. Fill out the e-mail form, and then click Send. 

Tip: In the e-mail message, instruct your recipients to save the .wma or .wmv 

files to the same location as the OneNote file so that they can play the audio 
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or video right from the page. You can also send just the audio or video 

recording by sending only the .wma or .wmv file. 

ORGANIZING YOUR NOTES 

Like three-ring binders, Microsoft OneNote lets you organize information in notebooks that 

contain pages and sections. You can add pages, sections, and additional notebooks where and 

when you need them, and you can just as easily rename, move, or delete them. 

A typical OneNote notebook is made up of one or more notebook sections. Within each section 

are the individual pages and subpages on which you take notes. OneNote isn't limited to any 

particular organizational style. You can organize your notes in any way you like, and if you 

change your mind, it's easy to change the way your notes are organized. 

WORKING WITH PAGES AND SUBPAGES 

In OneNote, you can take notes anywhere on a page. Labeled page tabs alongside the page 

window identify each page, so that you can easily display the pages that you want. Page tabs 

also make it easy to add new pages anywhere in a notebook. 

By adding subpages, you can create groups of related pages. Each group will have one primary 

page and as many subpages as you need. You can easily select the group as a unit to simplify 

page tasks (for example, to copy or move them, or send them in an e-mail message). Subpage 

titles can also help you organize your information. 

CREATING A NEW PAGE OR SUBPAGE 

 To create a new page, click the New Page button above the page tabs. 

 To create a new subpage, click the New Page arrow and then click New Subpage. 

TIP   You can also create a new subpage by right-clicking a page tab and then 

clicking New Subpage on the shortcut menu. 

 Type a title directly into the title area at the top of any page. Each page title also 

appears on its corresponding page tab. If you leave the title area blank, the first line of 

your notes automatically becomes the title of the page. 

 To rename a page, click its page tab, and then type a different title into the title area. 

 To delete a page or subpage, right-click its page tab, and then click Delete. 

 To change the date of a page, under the page title, click the date, and then click the 

calendar icon that appears. In the calendar, click the date that you want to display on 

the page. To choose the current date, click Today.  The new date that you select will 

permanently replace the old date of the page. When you search notes, the new page 

date will be used. 
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SELECTING ONE OR MORE PAGES 

 To select a page, click its page tab to go to that page, and then click the page tab again 

to select the page. 

 To select a page group, select the primary page in that group and then double-click its 

page tab. 

 To select several pages that are not part of a group, hold down CTRL or SHIFT while you 

click the tabs of the pages that you want to select. 

GROUPING EXISTING PAGES 

1. Click and drag the tab of the page that you want to be the primary page so that it 

appears first in the list of pages that you want to group.  

2. Hold down CTRL or SHIFT, and then click the page tabs of the pages that you want to 

group. 

3. Right-click the pages that you selected, and then click Group Pages. 

To separate a page group into individual pages, right-click the page tab or any of the subpage 

tabs, and then click Ungroup Pages. 

MOVING A PAGE OR SUBPAGE WITHIN A SECTION 

Click the tab of the page that you want to move, and drag it to the new location. A small 

triangle indicates where the page will be placed.  To select more than one page or subpage, 

hold down CTRL or SHIFT while you click the tabs of the pages that you want to move. 

If you drag a subpage to a new location, it becomes a primary page. To move a primary page 

and its subpages, select the primary page and its subpages, and then move them together. 

Drag the page tab up or down until the triangle indicator is at the location that you want, and 

then release the mouse button. 

MOVING A PAGE OR SUBPAGE TO ANOTHER SECTION 

Click the tab of the page that you want to move, and then drag it over the section tab you want 

to move it to. 

TIP   You can also right-click the tab of the page or subpage that you want to 

move, point to Move Page To on the shortcut menu, and then click Another 

Section. 

To select more than one page or subpage, hold down CTRL or SHIFT while you click the tabs of 

the pages that you want to move. 

If you move a subpage to a new location, it becomes a primary page. To move a primary page 

and its subpages, select the primary page and its subpages, and then move them together. 
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In the Move or Copy Pages dialog box, click the section where you want to move the page or 

subpage, and then click Move. 

COPYING AND PASTING A HYPERLINK TO THE CURRENT PAGE 

On any page in your notebook, you can add a hyperlink from a text selection to jump to another 

page in your notebook. This is useful for cross-referencing notes or creating a Table of Contents 

on the first page of each section in your notebook. 

1. In the side margin, right-click the tab of the page that the hyperlink should point to. 

2. On the shortcut menu, click Copy hyperlink to this page. 

3. The hyperlink to the selected page and the title of the page are copied to the Clipboard. 

4. Click the location on the page that is to contain the hyperlink. 

5. On the Edit menu, click Paste. 

OneNote inserts a hyperlink that, when clicked, displays its target page. 

TIP   To quickly return to the previous page after you click a hyperlink, click 

Back on the Standard toolbar. 

TIPS FOR ORGANIZING NOTES 

 To rearrange the page tabs on the side of the current page in any notebook, drag any 

page tab to a new position. 

 To rearrange the section tabs at the top of any notebook, drag any section tab to a new 

position. 

 To rearrange your notebooks in the Navigation bar, drag any notebook tile to a new 

position. 

WORKING WITH SECTIONS 

In some three-ring binders, notes are organized into sections by tabbed dividers that each can 

be labeled by a different subject or topic. In OneNote, the tabs across the top of the current 

page represent the sections (and any folders) in the notebook that is currently open. Each 

section in your notebook is stored in a .one file in the OneNote Notebooks folder, which is 

located in the default Documents folder on your computer. 

CREATING A NEW SECTION 

On the File menu, point to New, and then click Section. 

TIP   You can also create new sections by right-clicking an existing section tab 

and then clicking New Section on the shortcut menu. 

Type a new title in the selected section tab, and then press ENTER. 
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OPENING A SECTION 

On the File menu, point to Open, and then click Section. In the File Open dialog box, locate the 

section file that you want to open, and then click Open. 

MOVING A SECTION 

As notebooks grow in size over time, it may become necessary to change the order of the 

section tabs that you added. 

To quickly move a section tab to a new location in the current notebook, do one of the 

following: 

 At the top of the current page, click and drag a section tab to the left or right. A small 

triangle appears to indicate the new location. 

TIP   Dragging and dropping section tabs is the easiest way to arrange all of 

your section tabs in alphabetical or numeric order, or in any other order that 

you want. 

 At the top of the Navigation bar in the left margin, click the Expand Navigation Bar 

(double arrow) button to show the sections within each open notebook, and then drag 

any section tab up or down to its new location. When you drag a section, a horizontal 

line appears to indicate the new location. 

 To move a section from the current notebook to a folder or to another notebook, do the 

following: 

 At the top of the current page, right-click the section tab that you want to move, and 

then click Move on the shortcut menu. 

 In the Move Section To dialog box, do one of the following: 

 To move the current section in front of another section tab, click the target section tab 

in the list, and then click Move Before. 

 To move the current section behind another section tab, click the target section tab in 

the list, and then click Move After. 

 To move the current section into a section group or into a notebook without any 

existing sections, click the target section group or notebook in the list, and then click 

Move Into. 

TIP   To create a new section group, select a location in the list, and then click 

Create New Section Group before you move the current section. 

RENAMING OR DELETING A SECTION 
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To rename a section, right-click the tab of the section that you want to rename, and then click 

Rename on the shortcut menu. Type a new name for the section, and then press ENTER. 

To delete a section, right-click the tab of the section you want to delete, and then click Delete 

on the shortcut menu. 

SEARCHING IN ONENOTE 

One of the main advantages of using Microsoft OneNote 2007 instead of traditional notebooks 

is its ability to quickly search through all of the information you've collected and retrieve 

important notes based on criteria that you specify. Instead of having to flip and skim through 

paper pages, you can quickly retrieve anything you've jotted down. OneNote also makes it easy 

to browse through your most recent notes and search for spoken words in recorded audio 

notes. 

SEARCHING FOR NOTES 

NOTE   If your notebook contains password-protected sections and you want to search for 

notes in those sections, you must enter the passwords for those sections before you begin your 

search. 

1. In the Search box, type the text that you want to find. 

2. Click the Change Search Scope arrow next to the Find symbol, and then do one of the 

following: 

 To search for the specified text in only the current section, click This Section. 

 To search for the specified text in all open sections, click This Section Group. 

 To search for the specified text in all sections and pages in the current notebook, 

click This Notebook. 

 To search for the specified text in all sections and pages in all of your notebooks, 

click All Notebooks. 

3. Click the Search button.  

4. If one or more instances of the text are found, the total number of pages appears in the 

toolbar area. To move from one instance of the text to another, click the Previous 

Match or Next Match arrows. 

5. To review the list of pages that contain the text, click View List, and then do any of the 

following in the Page List task pane: 

 To open a specific page that contains the text, click the title of the page. 

 To sort the list of pages in a different way, click the option that you want in the Sort 

list by list. 

 To change the scope of the search, click the option that you want in the Search list. 



 

 S
ea

rc
h

in
g 

in
 O

n
eN

o
te

 

1
9 

 

TIP: To keep the search results in the Page List task pane manageable, 

OneNote displays only one match per page. In the Note Search Results list, 

click any page to display additional occurrences that may be found on that 

page. 

6. To end the search, click the red Exit Search and clear match highlighting button. 

After you select the scope for a search, it is automatically applied to all subsequent searches of 

your notes. For example, if you select This Section and search your notes, but you later want to 

search for text in all of your notes, you must change the scope (for example, to All Notebooks) 

before you begin your next search. When searching for text in your notes, you can choose to 

include searching for matching spoken words in any audio and video (.wma and .wmv) files that 

you have recorded in OneNote. On the Tools menu, click Options, and in the Category list, click 

Audio and Video. Select the Enable searching audio and video recordings for words check box, 

and then click OK. 

FINDING RECENTLY WRITTEN NOTES IN ONENOTE 2007 

1. On the View menu, click Pages Sorted By Date. 

2. In the Page List task pane, select Date in the Sort list by list. 

3. In the Search list, click All notebooks. 

4. To open a specific page, click its page title in the results list. 

BROWSING RECENTLY VIEWED NOTES 

Do any of the following: 

 To open the last page that you viewed, click Back on the Standard toolbar or Quick 

Access bar. 

 To open the page that you viewed before clicking Back, click Forward on the Standard 

toolbar. NOTE: In OneNote 2010, the Forward button on the Quick Access bar is off by 

default. Right click in the Quick Access bar to turn it on. 

 2007 Only: To open one of the last few pages that you viewed, click the down arrow on 

the Back  or Forward button and then choose the title of the page that you want to 

view. 

TIPS FOR SEARCHING NOTES 

To get the best results when searching your notes, consider the following tips: 

 Use quotation marks to find an exact phrase. To search for an exact phrase, enclose the 

phrase in quotation marks. For example, if you type "Frank Lee" and you have notes that 

include the names Frank Miller, Oliver Lee, and Frank Lee, OneNote finds only those 

notes that include the exact phrase Frank Lee.  
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 Use "OR" to find pages that include any word. To search for notes that contain any of 

several words, type OR between each word. For example, if you type Frank OR Lee OR 

Oliver, OneNote finds notes that contain any of those three words. 

 Use uppercase and lowercase letters interchangeably    With the exception of AND, OR, 

and NEAR, search is not case sensitive. For example, if you type Monday, OneNote finds 

notes that contain both monday and Monday. 

 Use "audio recording started" or "video recording started" to find audio or video notes    

When you record audio or video notes, OneNote automatically inserts the text "Audio 

recording started" or "Video recording started," depending on the type of recording. To 

search for audio notes, type audio recording started. To search for video notes, type 

video recording started. 

 Use only the first few letters of a word to expand your search results    If you type the 

first few letters of a word, OneNote finds words that contain that portion of the word. 

For example, if you type Tim and you have notes that include the word time, OneNote 

finds notes that contain both Tim and time. To avoid this, use quotation marks to search 

for an exact word or phrase. 

 To search your notes faster, you can install Instant Search. On the Tools menu, click 

Options. In the Options dialog box, click Other, and then click Install Instant Search. 

 After searching your notes, press ENTER to navigate through the search results. 
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